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About HumminbirdPC™ 
Use HumminbirdPC™ to easily manage your navigation data from your Humminbird® units and MMC/
SD Cards. Organizing your waypoints, routes, and tracks has never been so easy! 
 
Download waypoints, routes, and tracks from your Humminbird® unit or MMC/SD card to 
HumminbirdPC™, then customize your navigation data from there. Create new routes and waypoints, 
organize your GPX files with your favorite tracks and routes, and add icons to your waypoints. You 
can also view your waypoints, routes, and tracks in Google Earth™.   
 
Use HumminbirdPC™ to personalize your Humminbird® unit and update software too. 
 
Once you’ve customized your information, upload the information to your Humminbird® unit or MMC/
SD card. HumminbirdPC™ saves your changes to your computer automatically. 
 
Click here to get started... 
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Getting Started 

 

Getting Started 
Use your HumminbirdPC™ in three easy steps. Click on any of the topics below (underlined and 
highlighted in blue) to get started. Also, check out the bottom of each help page for related topics 
linked to your question. 

Overview 
When you first open HumminbirdPC™, it will open to the PC Tab. If any other devices are attached to 
your computer, they will be displayed in a separate tab with their own functions. From the Unit Tab 
and MMC/SD Tab, you can personalize your Humminbird® unit and access software updates. 
 

PC Tab 

Unit Tab 

MMC/SD Tab 

1. Download navigation data from your Humminbird® unit or MMC/SD card. 

Download 

2. From the PC Tab, you can organize your navigation data, as well as edit waypoints and routes on 
your PC. View waypoints, routes, and tracks in Google Earth™, and share GPX files between devices. 

GPX Files 

Waypoints 

Routes 

Tracks 
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Getting Started 

Google Earth™ 

3. Upload your customized navigation data directly to your Humminbird® unit or MMC/SD card. 

Upload 

Related Topics 
Toolbar Buttons 
Keyboard Shortcuts 
Mouse Functions 
Troubleshooting/FAQ  
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PC Tab 

 

What’s on the HumminbirdPC™ Screen 
When you first open HumminbirdPC™, it will open to the PC Tab. If any other devices are attached to 
your computer, they will be displayed in a separate tab with their own functions. 
 
From the PC tab, you can download navigation data from a Humminbird® unit or MMC/SD card, view 
and organize navigation data, create new waypoints and routes, and share waypoints, routes, and 
tracks. You can also view your navigation data in Google Earth™. 
 
See the illustration below for details on the screen. 
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PC Tab 

file:////joi/eu-al/users/jdwyer/jdwyer-old/HumminbirdPC/_TOC%20Final%2011-14-08/PCTab.htm (2 of 3) [11/17/2008 4:35:21 PM]



PC Tab 

Managing the PC Tab 
Download 
Upload 
GPX Files 
Waypoints 
Routes 
Tracks 

Related Topics 
MMC/SD Tab 
Unit Tab 
Mouse Functions 
Toolbar Buttons 
Keyboard Shortcuts 
Getting Started 
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Unit Tab 

 

Unit Tab 
When a Humminbird® unit is connected to your computer and powered on, HumminbirdPC™ will 
display the Unit Tab. Click the Unit Tab to open it and view the unit information. 
 
From this tab, you can view navigation data on the unit, enter personalized text which will appear on 
the unit’s splash screen, and update software. See the illustration below for details on the screen. 





Unit Tab 

Managing the Unit Tab 
Software Update 
Personalize Text 
View Navigation Data 
Upload 
Download 
Transfer Between Devices 

Related Topics 
PC Tab 
MMC/SD Tab 
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MMC-SD-Tab 

 

MMC/SD Tab 
When an MMC/SD card is connected to your computer, HumminbirdPC™ will display the MMC/SD 
Tab. Click the MMC/SD tab to open it and view the card information. 
 
From this tab, you can view navigation data on the card, enter personalized text which will appear on 
the unit the next time you use the card, and update software. See the illustration below for details on 
the screen. 
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MMC-SD-Tab 
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MMC-SD-Tab 

Managing the MMC/SD Tab 
Software Update 
Personalize Text 
View Navigation Data 
Upload 
Download 
Transfer Between Devices 

Related Topics 
PC Tab 
Unit Tab 
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Upload 

 

Upload 
To transfer navigation data from your HumminbirdPC™ to a 
Humminbird® Unit or MMC/SD Card, use the upload function 
described below. 
 
NOTE: To transfer navigation data from an attached device to 
HumminbirdPC™, see Download. 

To upload navigation data to a unit or mmc/sd card: 

1. Click the PC Tab to work from this tab. 

2. Click to highlight the GPX files you want to upload. 

3a. Click the  Upload button under the MMC/SD Tab or 
Humminbird® Unit Tab to export the navigation data to that 
device. OR  

3b. Right-click the MMC/SD Tab or Unit Tab, and select Upload 
from the shortcut menu. OR 

3c. From the File menu, select Upload. 

4. A dialog box will appear to ask how to update navigation 
data on the device you choose. 

Add: Adds the information to the device, creating a 
copy if necessary. 

Replace: Deletes the information on the device and 
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Upload 

replaces it with the new navigation data from 
HumminbirdPC™. 

Cancel: Stops the upload 

Related Topics 
Download 
GPX Files 
Transfer Between Devices 
View Navigation Data on a Device 
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Download 

 

Download 
To transfer navigation data from your Humminbird® Unit or 
MMC/SD Card to HumminbirdPC™, use the download function 
described below. 
 
NOTE: To transfer navigation data from HumminbirdPC™ to an 
attached device, see Upload. 

To Download Navigation Data to HumminbirdPC™ 

1. Click the PC Tab to work from this tab. 

2a. Click the  Download button under the MMC/SD Tab or 
Humminbird® Unit Tab to import the navigation data from that 
device. OR  

2b. Right-click the MMC/SD Tab or Unit Tab, and select 
Download from the shortcut menu. OR 

2c. From the File menu, click Download. 

3. A dialog box will appear to show the progress of the 
download. 

4. The downloaded GPX Files will appear in the File Pane. GPX 
Files are named with the following format: Device_Date.gpx. 
See Edit GPX files to edit the file names and organize your 
navigation data. 
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Download 

Related Topics 
Upload 
GPX Files 
Transfer Between Devices 
View Navigation Data on a Device 
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Display Data Button 

 

View Navigation Data on the 
Unit Tab or MMC/SD Tab 
HumminbirdPC™ allows you to view the navigation data saved 
on each attached device.   

To view navigation data: 

1. In the Unit Tab or MMC/SD Tab, click the    Display 
Data button on the toolbar. 

2. The Data Window will appear and display the saved data on 
the attached unit or MMC/SD card. 

NOTE: The information saved on your unit or MMC/SD card can 
include waypoints, routes, tracks, snapshots, and recordings. 
Snapshots and recordings cannot be viewed in 
HumminbirdPC™. 

3. To close the Data Window, click the  in the top right 
corner. 

NOTE: To organize or edit the navigation data, download the 
navigation data to the PC Tab. 

Managing Navigation Data 
Download 
Upload 
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Display Data Button 

Related Topics 
Unit Tab 
MMC/SD Tab 
PC Tab 
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SoftwareUpdate 

 

Update Software 
Use HumminbirdPC™ to update Humminbird® unit software quickly 
and easily. 

To update software: 

1. In the Unit Tab or MMC/SD Tab, click the  Update button on 
the toolbar. 

2. HumminbirdPC™ will start the Humminbird Software Update 
Wizard. The Wizard will search the Internet for the latest software 
version for your unit and guide you through the update.   

3. If you run the software update from the Unit tab, your Humminbird® 
unit will complete installation the next time you power on the control 
head. If you run the software update from the MMC/SD Tab, you will 
need to install the card in your Humminbird® control head to complete 
installation.   

 
NOTE: Your computer must be connected to the Internet. Also, see 
Preferences to confirm that HumminbirdPC™ can access the Internet.   

Related Topics 
Unit Tab 
MMC/SD Tab 
PC Tab 
 
 
 
 

file:////joi/eu-al/users/jdwyer/jdwyer-old/HumminbirdPC/_TOC%20Final%2011-14-08/SoftwareUpdate.htm (1 of 2) [11/17/2008 4:35:25 PM]



Personalize Text 

 

Personalize Text 
Add text to the attached MMC/SD card or directly to your unit, and the 
next time you power up your unit with the card installed, the text will 
appear on the splash screen. 

To personalize splash screen text: 

1. In the Unit Tab or MMC/SD Tab, click the  Customize button 
on the toolbar. 

2. The Custom Text dialog box will appear. Click each row to begin 
typing text. You can enter up to 20 characters per line. 

3. When the text is complete, click the Save button, or click the Cancel 
button to exit. 

Related Topics 
Unit Tab 
MMC/SD Tab 
PC Tab 
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About GPX Files 
GPX Files store the waypoints, routes, and tracks from your 
Humminbird® unit or MMC/SD card. Once downloaded to 
HumminbirdPC™, you can edit the names of saved files and edit 
the navigation data (waypoints, routes, and tracks) in each file. 
 
You can also create a new GPX file, name it, and add 
waypoints, routes, and tracks before you hit the water. 
 
If you change the name, the file maintains the extension (*.gpx), 
which helps you search for files on your computer. 

Managing GPX Files 
Add/Delete GPX Files 
Open/Close GPX Files 
Edit GPX Files 
Share GPX Files 
Download 
Upload 

Related Topics 
Waypoints 
Routes 
Tracks 
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GPX Files About 
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GPX Files Add-Delete 

 

Add or Delete GPX Files 
You can easily create or delete GPX Files using the 
HumminbirdPC™ toolbar buttons and menus. As soon as you add or 
delete a GPX File, your changes are saved immediately. 

To create a new GPX File: 

1a.  On the toolbar, click the  New File button. OR 

1b.  On the File menu, click New>New File. OR 

1c.   Right-click the PC Tab File Pane, and select New>New File from 
the shortcut menu 

2.    A new file *.gpx will appear at the bottom of the File Pane list. GPX 
Files are named with the following format: Device_Date.gpx. Each file is 
populated with a waypoints, routes, and tracks section. To customize 
the new file information, see Edit GPX Files. 

To delete a GPX File: 

NOTE: When you choose to delete a GPX file, all the waypoints, routes, 
and tracks in that file will also be deleted. 

1a.  Click the GPX File you want to delete to highlight it. Then, click 

the  Delete button. OR 
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GPX Files Add-Delete 

1b.   Right-click the GPX File you want to delete, and select Delete 
from the shortcut menu. 

2.    Your changes will be saved immediately. 

Managing GPX Files 
About GPX Files 
Open/Close GPX Files 
Edit GPX Files 
Share GPX Files 

Related Topics 
Waypoints 
Routes 
Tracks 
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GPX Open 

 

Open/Close GPX Files 
GPX files are saved on your computer. If you open 
HumminbirdPC™, and the File Pane is blank, you will need to 
open the GPX Files from your computer or from an attached 
Humminbird® unit or MMC/SD Card. 

To open a saved GPX File: 

1. On the File menu, click Open.   

NOTE: You can also click the  Open button from the toolbar 
or right-click in the file pane to select Open from the shortcut 
menu.  

2. The Open dialog box will display. Browse to the location 
where you saved your GPX files.    

NOTE: HumminbirdPC™ automatically saves your GPX files to 
the following directory on your PC:  
[User Directory]\My_HumminbirdPC\GPX_Files\  
To change the location, see Preferences. 

3. At the bottom of the Open dialog box, make sure GPX File(*.
gpx) or All File Types is selected in the Files of Type box. 

4. Click the File_Name.gpx that you want to open, and click the 
Open button. 
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GPX Open 

NOTE: To import GPX files from other devices, see Download. 

 

To close a GPX File: 

1. In the File Pane, click the file name you want to close. 

2. On the File menu, click Close. To close all of the files in 
HumminbirdPC™, click File>Close All. 

NOTE: You can also right-click on the GPX file name to select 
Close from the shortcut menu. Although the file is closed in 
HumminbirdPC™, it will be saved on your computer. 

 

Managing GPX Files 
About GPX Files 
Add/Delete GPX Files 
Upload GPX Files 
Download GPX Files 
Edit GPX Files 
Share GPX Files 

Related Topics 
Waypoints 
Routes 
Tracks 
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GPX Open 
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GPX Files Edit 

 

Edit GPX Files 
You can change the GPX File names. 
 
You can also add new or saved waypoints, new or saved routes, or 
saved tracks (see Related Topics below). 

To change the GPX file name: 

1.  Right-click the GPX File you want to rename, and select Edit from 
the shortcut menu. The current GPX file name will be highlighted. 

2.  Type the new name you want to give your GPX file. 

3.  Click out of the cell, and the new name will be saved. 

Managing GPX Files 
About GPX Files 
Open/Close GPX Files 
Add/Delete GPX Files 
Share GPX Files 

Related Topics 
Waypoints 
Routes 
Tracks 
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Share GPX Files 
GPX Files can be moved between devices without downloading to 
HumminbirdPC™. 

To copy GPX Files between devices: 

1.  Attach the devices to your computer that will share files. In the illustration 
on this page, a Humminbird® unit and an SD card are attached to the 
computer.  

NOTE: If you cannot view the Unit Tab, make sure the unit is 
attached to your PC and powered on. 

2.  Use the Drag & Drop function to copy your navigation data from one 
device to the other.   

Highlight: Click the device tab you want to copy. 

Drag: Hold down the left mouse button, and drag the mouse pointer 
to the tab where you want to transfer the data. 

  A plus sign will be displayed under the mouse pointer while 
you’re dragging it across the screen, which indicates that data is 
attached. 

  An unavailable sign will be displayed on the screen if the tab 
cannot receive the data.   

Drop: When the mouse pointer reaches the new tab location, 
release the left mouse button to copy the data into the new device. 

3.  A message will display ”Copying this file will delete and replace all of the 
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GPX Share 

information in this source. Do you want to continue?” Click Yes to proceed, 
and all data on the new device will be overwritten. Click Cancel to prevent 
copying the files. 

Managing GPX Files 
About GPX Files 
Open/Close GPX Files 
Add/Delete GPX Files 
Download 
Upload 

Related Topics 
Waypoints 
Routes 
Tracks 
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Waypoints 

 

About Waypoints 
A Waypoint is the saved position (latitude, longitude) of a point of interest that is stored in a GPS 
receiver’s memory. This can include a marker buoy, dock, fishing hole, or anywhere else you might 
want to revisit. 
 
Humminbird® products offer the ability to name and assign an icon to the saved position as well as 
share waypoints across the Humminbird® InterLink™ accessory (optional purchase required). Depth, 
Date, and Time of Day when the waypoint was created are also saved. HumminbirdPC™ lets you 
customize this information, share waypoints between routes, and view your waypoints in Google 
Earth™. 

Managing Waypoints 
Add/Delete Waypoints 
Edit Waypoints 
Share/Move Waypoints 
Change Waypoint Travel Order 

Related Topics 
Routes 
Tracks 
GPX Files 
Google Earth™ 
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Waypoints Add 

 

Add or Delete Waypoints 
You can easily create a new waypoint or delete a waypoint using the 
HumminbirdPC™ toolbar buttons and menus. As soon as you add or delete a 
waypoint, your changes are saved immediately. 

To add a new waypoint to a waypoint list or route: 

1a.  On the toolbar, click the  Waypoint button. OR 

1b.  On the File menu, click New>New Waypoint. OR 

1c.   Right-click anywhere in the active window, and select New Waypoint from the 
shortcut menu. 

2.    A new waypoint will appear at the bottom of the active waypoint list. A 
numerical name is automatically assigned to the new waypoint. To customize the 
new waypoint information, see Edit Waypoints. 

To delete a waypoint: 

1a.  Click the waypoint you want to delete to highlight it. Then, click the  Delete 
button on the toolbar or press the Delete key on the keyboard. OR 

1b.   Right-click the waypoint you want to delete, and select Delete from the 
shortcut menu. 

2.    Your changes will be saved immediately. 
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Waypoints Add 

Managing Waypoints 
About Waypoints 
Edit Waypoints 
Share/Move Waypoints 
Change Waypoint Travel Order 

Related Topics 
Routes 
Tracks 
GPX Files 
Google Earth™ 
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Open Windows 

 

Open Multiple Windows 
HumminbirdPC™ allows you to view multiple windows on the screen, 
which is useful for comparing information or moving navigation data 
between files. 

To open multiple windows: 

1a. In the File Pane, right-click the file you want to display, and click 
Open in a New Window in the shortcut menu. Repeat this step for each 
file you want to open, OR 

1b. In the File Pane, double-click the first file you want to use. This will 
open two windows of the same file. Then, return to the File Pane and 
click (a single-click) the next file you want to use. 

2. The two (or more) windows will be displayed next to each other. 

To close a window: 

1. Click the  Close button in the top right corner of the active 
window. 

2. The window will close, and your changes will be saved.   

Related Topics 
Share/Move Navigation Data 
Open/Close GPX Files 
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Open Windows 

Exit HumminbirdPC™ 
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Waypoints Edit 

Edit Waypoints 
You can edit a waypoint’s name, icon, position, and whether it can be shared across 
the Humminbird® InterLink™accessory. 

NOTE: InterLink™ is an optional purchase accessory. 

To edit waypoint information: 

1.  Right-click the waypoint cell you want to edit, and select Edit from the shortcut 
menu, or simply double-click the cell. For example, if you want to edit the waypoint 
name, right-click on the current name. You can make changes as follows: 

Name: Type directly into the cell to customize the name. 

Icon: Click the down arrow to access the Icon drop-down box. Highlight a 
choice and click it to set the icon for that waypoint. 

NOTE: To assign an icon to more than one waypoint at a time, click the 
rows while holding down the Ctrl key, then right-click, and select Change 
Icon. 

Shared: Click the down arrow to access the Share drop-down box. 
Selecting the check mark will allow the waypoint to be shared across the 
InterLink™ accessory (optional purchase required). Selecting the lock 
symbol will prevent the waypoint from being shared. If the waypoint is 
part of a shared route, it cannot be locked and vice versa. 

Latitude/Longitude: Type directly into the latitude and longitude cells to 
set or change the waypoint position. 

Depth: If the waypoint was marked from a Sonar view, the depth will be 
displayed in the Depth column. This information cannot be changed. 

Date: The date the waypoint was created. This information cannot be 
changed. 
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Waypoints Edit 

2.  Once you click out of a cell, the new information will be saved. 

NOTE: If you’ve copied a waypoint into multiple locations within a GPX file, the 
changes you make will change all of the waypoint copies. If you only want to change 
a single waypoint, it is better to create a new waypoint (see Add Waypoints). 

NOTE: The icon, latitude and longitude of a Man Overboard (MOB) waypoint cannot 
be changed. 

Managing Waypoints 
Add/Delete Waypoints 
About Waypoints 
Share/Move Waypoints 
Change Travel Order 

Related Topics 
Routes 
Tracks 
GPX Files 
Google Earth™ 
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Routes 

 

About Routes 
A Route is a series of waypoints linked together in a specific 
sequence to define a navigation path between two points, and 
it is saved in the fishfinder’s memory. Routes consist of a Start 
Waypoint, an End Waypoint, and a series of waypoints in 
between.   
 
HumminbirdPC™ lets you customize this information, share and 
move waypoints between routes, change the travel order, and 
view routes in Google Earth™. 
 
When you highlight a Route, the waypoints are displayed in the 
active window. 

Managing Routes 
Add/Delete Routes 
Edit Routes 
Change Travel Order 
Share/Move Routes 

Related Topics 
Waypoints 
Tracks 
GPX Files 
Google Earth™ 
 
 
 
 
 
 

file:////joi/eu-al/users/jdwyer/jdwyer-old/HumminbirdPC/_TOC%20Final%2011-14-08/Routes.htm (1 of 2) [11/17/2008 4:35:33 PM]



Routes Add 

 

Add or Delete Routes 
You can easily create a new route or delete a route using the HumminbirdPC™ toolbar 
buttons and menus. As soon as you add or delete a route, your changes are saved 
immediately. 

To add a new route: 

1a.  On the toolbar, click the  Route button. OR 

1b.  On the File menu, click New>New Route. OR 

1c.   Choose the GPX file to which you want to add the route, and right-click Routes 
under that file. Select New Route from the shortcut menu. 

2.    A new route will appear under the routes list. A numerical name is automatically 
assigned to the new route. See Add Waypoints to add new waypoints to the route or 
move (Drag & Drop function) saved waypoints into the route. To customize the new blank 
route, see Edit Routes. 

To create a new route with saved waypoints: 

1.   Open the GPX file to which you want to add the route, and click the Waypoints list to 
open the waypoints active window. 

2.   Click the first waypoint you want to add to the route. Then, hold the Ctrl key down 
 and continue to click waypoints until you have highlighted all the waypoints you want to 
include. 
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3.   Right-click anywhere on the highlighted waypoints, and click Add to New Route in 
the shortcut menu. A new route will appear under the active routes list. A numerical name 
is automatically assigned to the new route. See Add Waypoints to add new waypoints to 
the route or move additional saved waypoints into the route. To customize the new route, 
see Edit Routes. 

To delete a route: 

1a.  In the File Pane, click the route you want to delete to highlight it. Then, click the 

 Delete button on the toolbar or press the Delete key on the keyboard. OR 

1b.  In the File Pane, right-click the route you want to delete, and select  Delete from 
the shortcut menu. 

2.    Your changes will be saved immediately. 

Managing Routes 
About Routes 
Edit Routes 
Add Waypoints 
Change Travel Order 
Share/Move Routes 

Related Topics 
Waypoints 
Tracks 
GPX Files 
Google Earth™ 
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Edit Routes 
You can edit a route’s name, waypoint travel order, and whether it can be 
shared. You can also add or delete waypoints within a route (see Add 
Waypoints). 

To edit route information: 

1.  In the File Pane, right-click the route you want to edit. A shortcut menu will 
appear, and you can make changes as follows: 

Name: Select Edit from the shortcut menu, and then type directly into 
the route cell to customize the name. 

Shared: Select Change Shared Status from the shortcut menu, and 
then choose Shared or Locked. Selecting the check mark will allow 
the route to be shared across the InterLink™ accessory (optional 
purchase required). Selecting the lock symbol will prevent the route 
from being shared. 

Travel Order: In the Active Window, right-click the waypoint you want 

to move, and select Move. Then, click the  Arrow buttons on the 
toolbar to move the waypoint up or down in the route travel order.  
See Change Travel Order for more information. 

2.  Once you complete your change, the new information will be saved. 

Managing Routes 
About Routes 
Add/Delete Routes 
Edit Routes 
Change Travel Order 
Share/Move Routes 
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Related Topics 
Waypoints 
Tracks 
GPX Files 
Google Earth™ 
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Change Travel Order 
You can change the travel order of your saved routes by moving the 
waypoints up or down in the list. 

To change the travel order in a route: 

1. In the File Pane, click to open the Route you want to change.  

2. In the active window, click the waypoint you want to move. 

3a. Click the Arrow buttons on the toolbar to move the waypoint up or 
down in the route travel order.  
 
OR 

3b. Right-click the waypoint, and select MOVE from the shortcut menu. 
Then, select a Move icon from the submenu. 

Managing Routes 
Add/Delete Routes 
Edit Routes 
Share Waypoints 
Share/Move Routes 

Related Topics 
Waypoints 
Tracks 
GPX Files 
Google Earth™ 
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About Tracks 
A Track is a series of saved points that define the past path of 
the boat. These Track Points are saved at regular time intervals. 
Tracks are a useful and quick method to see where you’ve been, 
and an easy guide to follow to get you back to the starting 
point. 
 
HumminbirdPC™ allows you to view your track information in 
the Active Window. You can also share tracks between files, 
delete tracks from a GPX File, and view your tracks in Google 
Earth™. 

Managing Tracks 
Share Tracks 
Delete Tracks 

Related Topics 
GPX Files 
Waypoints 
Routes 
Google Earth™ 
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Delete Tracks 
Delete a track by using the HumminbirdPC™ toolbar buttons and menus. 
HumminbirdPC™ saves your changes immediately. 

To delete a track: 

1a.  Click the track you want to delete to highlight it. Then, click the 

 Delete button on the toolbar or press the Delete key on the keyboard.  
 
OR 

1b.   Right-click the track you want to delete, and select Delete from the 
shortcut menu. 

2.    Your changes will be saved immediately. 

Managing Tracks 
About Tracks 
Share Tracks 

Related Topics 
Waypoints 
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Routes 
Google Earth™ 
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Share or Move Navigation Data 
Simply use Drag & Drop or Copy & Paste- Your waypoints, routes, and 
tracks can be easily shared or moved between GPX Files in 
HumminbirdPC™. 

About Sharing and Moving: 

You can share or move waypoints, routes, and tracks in three ways:   

  From one file in the File Pane into another file in the Pane 

  From the active window into a new file in the File Pane 

  From one active window into another active window. 

NOTE: The instructions below describe how to share or move waypoints. 
The same instructions can be applied to routes and tracks. 

Drag & Drop (share) 

1. Highlight: Click the waypoint you want to share. 

2. Drag: Hold down the left mouse button, and drag the mouse pointer to 
the GPX File location in the File Pane or to the  active window where you 
want to copy the waypoint. 

  A plus sign will be displayed under the mouse pointer while you’re 
dragging it across the screen, which indicates that a file is attached. 
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  An unavailable sign will be displayed on the screen if a file cannot 
receive the copied waypoint. Continue to drag the file until a plus sign is 
shown. 

3. Drop: When the mouse pointer reaches the new location, the route or 
GPX file will be highlighted to indicate it can receive the waypoint. Release 
the left mouse button to copy the waypoint into the new location. 

NOTE: The Drag & Drop operation creates a copy of the waypoint, route, or 
track. To delete an item from one file and move it into another file, use Cut 
and Paste. 

Copy & Paste (share)  

1. Right-click the waypoint you want to share, and then click Copy. 

2. Move the mouse pointer to the File Pane location or active window 
 where you want to move the waypoint. Right-click the location, and then 
click Paste. This will paste the waypoint into the location you choose. 

NOTE: The Copy & Paste operation creates a copy of the waypoint, route, or 
track. To delete an item from one file and move it into another file, use Cut 
and Paste. 

Cut & Paste (move)  

1. Right-click the waypoint you want to move, and then click Cut. 

2. Move the mouse pointer to the File Pane location or active window to 
where you want to move the waypoint. Right-click the location, and then 
click Paste. The waypoint, route, or track will be moved into the new 
file location you choose. 

Back to top 

Managing GPX Files 
Open Multiple Windows 
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Share GPX Files 

Related Topics 
Change Travel Order 
Waypoints 
Routes 
Tracks 
 
 
 
 
 
 
 
 
 
 
 
 
© 2008 Humminbird®, Eufaula AL, USA. All rights reserved. 

file:////joi/eu-al/users/jdwyer/jdwyer-old/HumminbirdPC/_TOC%20Final%2011-14-08/Share.htm (3 of 3) [11/17/2008 4:35:37 PM]



Google Earth About 

 

About Google Earth™ Mapping Service Link 
HumminbirdPC™ connects to Google Earth™ mapping service 
to bring your navigation data to the next level. 
 
Create a new waypoint in HumminbirdPC™, set the 
coordinates, and assign an icon. Then, just click the Google 
Earth™ button, and you can check out the waypoint and the 
surrounding area in advance. 
 
Review your tracks in Google Earth™ to decide which tracks you 
want to use on your next fishing trip. 
 
Create a new route in HumminbirdPC™ and review it in Google 
Earth™. You can make changes to your route in 
HumminbirdPC™ before you even hit the water. 

Using Google Earth™ 
Install Google Earth™ 
View Waypoints, Routes, and Tracks 

Related Topics 
Waypoints 
Routes 
Tracks 
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Install Google Earth™ 
The first time you click the  Google Earth™ button, 
HumminbirdPC™ will direct you to the Google Earth™ 
installation page. Simply follow the instructions. 
 
NOTE: Your computer must be connected to the Internet. 

Using Google Earth™ 
About Google Earth™ 
View Navigation Data 

Related Topics 
Waypoints 
Routes 
Tracks 
Customer Resource Center 
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View Navigation Data in Google Earth™ 
It’s easy to view your waypoints, routes, and tracks in Google 
Earth™. If Google Earth™ is not installed on your computer, you 
will be prompted to begin installation. See Install Google 
Earth™ for more information. 

To view WAYPOINTS in Google Earth™: 

1. In any active waypoint or route window, click the waypoint 
you want to view so that the row is highlighted. 

NOTE: To select more than one waypoint, click the selected 
rows while holding down the Ctrl key. 

2. Click the  Google Earth™ button on the toolbar. Google 
Earth™ mapping service will open in a new window and show 
your waypoint on the screen. 

NOTE: If you cannot see your waypoint icons in Google Earth™, 
expand the range on the time slider.  

To view ROUTES in Google Earth™: 

1. In the File Pane, click the route you want to view so that the 
route name is highlighted. 

NOTE: To select more than one route, click the selected 
routes while holding down the Ctrl key. 

2. Click the  Google Earth™ button on the toolbar. Google 
Earth™ will open automatically and run through the route you’ve 
chosen in the waypoint order assigned. At the end of the route, 
Google Earth™ will zoom out to show an aerial view of your 
route. 

To view TRACKS in Google Earth™: 

1. In any active track window, click the track you want to view 
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so that the row is highlighted. 

2. Click the  Google Earth™ button on the toolbar. Google 
Earth™ will open automatically and show your track on the 
screen. 

NOTE: To view the waypoints associated with a track in Google 
Earth™, click the waypoint box. Activating this feature may 
cause longer loading time. 

  

Using Google Earth™ 
Install Google Earth™ 
About Google Earth™ 

Related Topics 
Waypoints 
Routes 
Tracks 
 
 
© 2008 Humminbird®, Eufaula AL, USA. All rights reserved. 

file:////joi/eu-al/users/jdwyer/jdwyer-old/HumminbirdPC/_TOC%20Final%2011-14-08/GoogleView.htm (2 of 2) [11/17/2008 4:35:39 PM]



Edit Preferences 

 

Preferences 
Select Edit>Preferences from the Toolbar Menu to access the 
Preferences dialog box.  
 
The Preferences dialog box allows you to set where your GPX files are 
stored on your computer and how you want your HumminbirdPC™ to 
operate in the following categories: 
 

Allow HumminbirdPC to look for unit updates: Keep this box checked 
to allow HumminbirdPC™ to connect to the Internet and search for 
software upgrades. 

Close all files when exiting: If you prefer to choose which GPX files to 
open each time you open HumminbirdPC™, then click this box. If you 
want to see the GPX Files that were open during your last 
HumminbirdPC™ session, do not check this box. 

Font Size: Choose the font size from the drop-down box to view files in 
HumminbirdPC™. 

Units for Depth: Choose the units of measurement from the drop-down 
box for the depth data in your files. 

Position Format: Choose the latitude and longitude format from the 
drop-down box for the position data in your files. 

GPX File Location: HumminbirdPC™ automatically saves your GPX files 
to the following directory on your PC:  
[User Directory]\My_HumminbirdPC\GPX_Files\  
If you want to change this location, click the Browse button. 
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Related Topics 
GPX Files 
Update Software 
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Toolbar 

 

Toolbar Buttons 
Hover the mouse pointer over a button, and the function will 
be displayed. The functions are also described below. 

Toolbar Menus:  
Click on File, Edit, Window, or Help to see the menu options. 

Buttons: 

  Opens a file from your computer 

  Deletes the selected item 

  Creates a new GPX file 

  Creates a new waypoint 

  Creates a new route 

  Undo: reverses the last action 

  Redo: Repeats the last action 

  Links to Google Earth™ mapping service  

  Moves the selected waypoint to first in the travel order 
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  Moves the selected waypoint up in the travel order 

  Moves the selected waypoint down in the travel order 

  Moves the selected waypoint to last in the travel order  

  Upload - Exports data from HumminbirdPC™ to the 
Humminbird® unit or MMC/SD card 

  Download - Imports data from the Humminbird® unit or 
MMC/SD card to your PC   

  Eject - Closes the connection to the attached card reader, 
which allows the card to be safely ejected. 

Related Topics 
Mouse Functions 
Keyboard Shortcuts 
Getting Started 
What’s on the Screen 
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Keyboard Shortcuts 
Use the following keyboard shortcuts to make your time with HumminbirdPC™ even more efficient. 

Alt + F         File Menu open 

• Ctrl + O    GPX File open 

• Ctrl + W   GPX File close 

• Ctrl + Shift + S   Save As 

• Ctrl + Q    Quit Program 

Alt + E         Edit Menu open 

• Ctrl + C    Copy 

• Ctrl + V    Paste 

• Ctrl + X    Cut 

• Ctrl + A    Select All 

• Ctrl + Z    Undo 

• Ctrl + Y    Redo 

• Ctrl + F    Find 

Alt + H        Help Menu open 

• F1            Open Help Guide 
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Related Topics 
Mouse Functions 
Toolbar Buttons 
Getting Started 
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Mouse Functions 
Use the mouse functions below to access the many menu 
options in HumminbirdPC™. 

To use mouse functions: 

Click: Press and release the left mouse button once. This 
function is usually used to highlight or select menu and 
screen items. 

Double-click: Press and release the left mouse button 
quickly twice. This function is often used to open a menu 
option.   

Drag & Drop Function: Click to highlight the file you want to 
copy. Then, press and hold the left mouse button down as 
you drag the highlighted file across the screen. Releasing 
the left mouse button copies the file into a new location. 

  A plus sign will be displayed under the 
mouse pointer while you’re dragging it across the 
screen, which indicates that data is attached. 

  An unavailable sign will be displayed on the 
screen if a file or tab cannot receive the data. 
Continue to drag the data until a plus sign is 
shown. 

Hover: Move the mouse pointer over a button on the screen, 
and the button’s function will display. 

Right-click: Press and release the right mouse button. After 
an item has been highlighted (using the click function), the 
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right-click function is often used to access a related shortcut 
menu. 

Scroll: Click a window scroll bar on the screen, and move 
the mouse scroll key up or down to view more of the 
window. 

Related Topics 
Keyboard Shortcuts 
Toolbar Buttons 
Getting Started 
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Navigation Data 
Term used to describe waypoints, routes, and tracks. 

Related Topics 
Waypoints 
Routes 
Tracks 
GPX Files 
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FAQ/Troubleshooting 
Review the following section to find answers to your HumminbirdPC™ questions. For 
additional assistance, contact our Customer Resource Center.   
 
Q: I’ve attached a Humminbird® unit to my computer, but I don’t see the Unit tab in 
HumminbirdPC™. 
 
A: Disconnect and then reconnect the unit. Then, power on the unit. 
 
Q: My SD/MMC card has a *.hwr file on it, not a *.gpx. How do I get my navigation 
data to my PC? 
 
A: When you first insert an SD/MMC card, your computer might display an “Open to 
Explore files” dialog box. Close the dialog box. Then, open the PC Tab in 
HumminbirdPC™ to download from the SD/MMC card. HumminbirdPC™ converts the 
*.hwr file to *.gpx for you. See Download for more information. 
  
Q: I don’t see the Upload or Download commands in the Unit Tab or MMC/SD Tab. 
 
A: Once the Unit Tab or MMC/SD Tab is active, click on the PC Tab to open it. The 
Upload and Download command buttons will appear on the device tabs when the PC 
Tab is open. 
 
Q: Can I move files between devices without downloading them to 
HumminbirdPC™ first? 
 
A: Yes, see Transfer Data Between Devices 
 
Q: I cannot see all of my GPX Files in HumminbirdPC™. 
 
A: If you have closed GPX files in HumminbirdPC™, they are saved to your computer, 
but they need to be opened in HumminbirdPC™. See Open GPX Files.   
 
Q: How can I change the location where my GPX files are stored on my computer? 

 

Related Topics 
Getting Started 
Mouse Functions 
Toolbar Buttons 
Keyboard Shortcuts 
Contact Customer Resource Center 
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A: See Preferences. 
 
Q: I cannot see my waypoints in Google Earth™. 
 
A: To view a waypoint icon in Google Earth™, expand the range on the time slider. To 
view the waypoints associated with a track in Google Earth™, click the waypoint box. 
Activating this feature may cause longer loading time. See View Navigation Data in 
Google Earth™ for more information. 
 
Q: When I try to make changes to one waypoint, other waypoints are changed in the 
same file. 
 
A: If the waypoint is a copy, the edits will change all of the copies within the GPX file. 
It is better to create a new waypoint. 
 
Q: I cannot see my snapshots or recordings in HumminbirdPC™. 
 
A: Snapshots and recordings cannot be viewed in HumminbirdPC™. 
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Contact Humminbird® 
Contact the Humminbird® Customer Resource Center in any of the following ways: 
 
 

Telephone: 1-800-633-1468 
Monday - Friday 8:00 a.m. to 4:30 p.m Central Standard time. 

 

E-mail: 
cservice@johnsonoutdoors.com 
Response time is typically within three business days of your request. 

 

Direct Shipping 
Humminbird 
Service Department 
678 Humminbird Lane 
Eufaula, AL 36027 

Related Topics 
Troubleshooting 
Getting Started 
Mouse Functions 
Toolbar Buttons 
Keyboard Shortcuts 
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Exit HumminbirdPC™ 
When HumminbirdPC™ is closed, files that are active in the File Pane are 
closed and saved automatically. The next time HumminbirdPC™ is opened, the 
same files will display. 

To exit HumminbirdPC™: 

1a. Click the  Close button in the top right corner of the HumminbirdPC™ 
window, OR 

1b. On the File menu, click Exit. 

2. Your GPX file changes will be saved. Any GPX files that are open when you 
exit HumminbirdPC™ will be displayed when it is reopened.   

Managing HumminbirdPC™ 
Getting Started 
Open/Close GPX Files 
Upload 
Download 

Related Topics 
PC Tab 
Unit Tab 
MMC/SD Tab 
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